Search found 173 matches

by Wiggy
Sun Jan 13, 2008 7:26 am
Forum: Hardware / Tech Corner
Topic: My New Setup
Replies: 9
Views: 4337

You were exactly right. That was the prob. Nice one. Ok, results: 4 x 100 = 7m 20s <- Just for reference. 6 x 100 = 5m 49s 5 x 112 = 5m 53s 5.5 x 112 = 5m 28s 5.5 x 112 = 5m 16s <- Fastest RAM timings. Not bad I think for a K6-2+. Just experimenting now with programs to change the FSB in windows. On...
by Wiggy
Fri Jan 11, 2008 5:21 pm
Forum: Hardware / Tech Corner
Topic: My New Setup
Replies: 9
Views: 4337

Ok I still can't get this board/CPU to bench. The processor used to work fine. The voltage is 2.0V, and it's underclocked to 400MHz. It's a totally fresh Win 98 install, and I've swapped the RAM. Oh, I've got the latest BIOS too. I just don't understand why Super Pi won't go for more than 20 seconds...
by Wiggy
Fri Jan 11, 2008 11:47 am
Forum: Hardware / Tech Corner
Topic: My New Setup
Replies: 9
Views: 4337

There's so many different manuals for this board!

However, according to the latest one I've found sw2-5 needs to be on and sw1 needs to be off for 2.0V. Strange. I'll try that then.
by Wiggy
Fri Jan 11, 2008 7:25 am
Forum: Hardware / Tech Corner
Topic: My New Setup
Replies: 9
Views: 4337

Hmmm, I thought I was being silly and doing exactly what you said. But it seems I'm not. According to the manual it appears that: sw1 sw2 sw3 sw4 sw5 0.1V 0.2V 0.4V 0.8V off With a base voltage of 2.0V. So for Eg. 2.5V means that sw1 and sw3 would be on. I don't know what sw5 does. It's off for ever...
by Wiggy
Thu Jan 10, 2008 3:19 pm
Forum: Hardware / Tech Corner
Topic: My New Setup
Replies: 9
Views: 4337

Hello man. Actually my board is a ATX. I got a bit frustrated with AT to be fair. And my lack of spares started to become a problem, so I switched to ATX. Although the system is set up on the floor at the mo! I'll 'liberate' a case from work. I'm very happy with it so far, apart that it seems to und...
by Wiggy
Thu Jan 10, 2008 1:10 pm
Forum: Hardware / Tech Corner
Topic: My New Setup
Replies: 9
Views: 4337

My New Setup

Hello there peeps. I must admit I haven't been terribly active of late. :oops: But anyways, I now live with my GF, and now I'm King of the Manor, so I can use all my old PC's again. Yay. The previous setup included a P5A-B - which I loved, but it has become so flakey and the FDD refuses to work now....
by Wiggy
Sun May 27, 2007 3:43 pm
Forum: Hardware / Tech Corner
Topic: My P5A-B only sees 8Gbs
Replies: 10
Views: 4847

Ah sorted!

Found IBMs overlay software. Here

Started her up set the disk to the full capacity. Then it said Nope.

Quite rightly the BIOS doesn't like over 128Gbs, so I set it to that and off we go.

Brilliant, I can start playing now. :o
by Wiggy
Sun May 27, 2007 9:25 am
Forum: Hardware / Tech Corner
Topic: My P5A-B only sees 8Gbs
Replies: 10
Views: 4847

After fiddling for a bit. The bios now recognises 34Gb. I didn't have LBA mode on.

But that's still not too good.

I don't get it..... :?:
by Wiggy
Sat May 26, 2007 8:03 am
Forum: Hardware / Tech Corner
Topic: My P5A-B only sees 8Gbs
Replies: 10
Views: 4847

My P5A-B only sees 8Gbs

Afternoon guys. Now, I haven't been on here for a while. :? Truth is that I simply didn't have enough space in my old place to run the SS7 system. But now I've moved into a place with my GF. Yay! So I've dusted off the old girl to get her running again. :D The (latest) trouble I've got is that I've ...
by Wiggy
Sun Feb 05, 2006 9:53 am
Forum: Hardware / Tech Corner
Topic: What is a Superpuppy?
Replies: 183
Views: 57002

Well I've just read this whole thread, and I do find your dedication and innovation to the cause, quite extraordinary. (that's in the positive sense)

Please keep us updated Jim, and keep up the very good work!
by Wiggy
Sun Jun 12, 2005 5:40 am
Forum: General
Topic: Retro hits the web...
Replies: 23
Views: 9504

Very cool indeed. Nice one. 8) 8)
by Wiggy
Sun Jun 12, 2005 5:36 am
Forum: General
Topic: Laptop recommendations...
Replies: 3
Views: 2706

My, my. Terribly sorry about the lack of reply. :oops:

You may or may not be interested to know that you can now get desktop Mobos for Pentium-Ms.

A modern K6+...???? 8)
by Wiggy
Tue Mar 01, 2005 1:16 pm
Forum: Hardware / Tech Corner
Topic: Voltage probs on K6BV3+/66 @ 6x100 set at 2.1v, -- Oh Yeah??
Replies: 5
Views: 2575

I think that CPU cool is out. It would be running rather hot at that voltage.
by Wiggy
Thu Feb 24, 2005 2:05 pm
Forum: Hardware / Tech Corner
Topic: k6-2+ @ 500 hangs my ali aladin 5 based system
Replies: 10
Views: 3956

You could try turning off the motherboard cache in the BIOS. Is could be very weak, and therefore unstable at 100fsb.
by Wiggy
Thu Feb 24, 2005 1:44 pm
Forum: General
Topic: Laptop recommendations...
Replies: 3
Views: 2706

Second hand laptops are a totally overpriced. Rediculously so. Plus you'd have to budget in for a new battery. (if you intend to move it around) You could get a new cheapie Sempron (or whatever they're calling 'em), but they are noisey and run hot, no matter what sort of clever power saving stuff th...