Search found 27 matches

by endmilled
Sun Feb 03, 2013 2:23 am
Forum: Hardware / Tech Corner
Topic: PCIe Video Card on PCI only motherboards? Maybe?
Replies: 2
Views: 5613

PCIe Video Card on PCI only motherboards? Maybe?

I was just looking around eBay at PATA to SATA adapters for older computers and ran across this:

http://www.ebay.com/itm/150736952226?_t ... 97.c0.m619

A PCI to PCIe 16x Card Adapter? I wonder how (well) this works? :idea:
by endmilled
Tue Oct 18, 2005 8:07 pm
Forum: General
Topic: K6-3+550: sold for US$ 210 ...
Replies: 2
Views: 3444

RE: K6-3+550: sold for US$ 210 ...

I sold my last (used) K6 III+ 550mhz about a year and a half ago on eBay for more money than I originally paid for it new in 2001. I’ve never heard of used CPU’s going up in value! I took the cash from the sale and purchased a brand new P4 and a rather unique Aopen Tube motherboard. There was even a...
by endmilled
Sun Sep 26, 2004 12:19 am
Forum: Hardware / Tech Corner
Topic: XP Service Pack 2
Replies: 7
Views: 4547

:?: Could you tell me a little about the machines having trouble with SP2? I've loaded it on four systems so far and I've been getting good results
by endmilled
Wed May 19, 2004 12:59 pm
Forum: General
Topic: Trying to install IE6 . . MADDENING!!!!
Replies: 10
Views: 11533

I think Internet Explorer 6 was included with the free Windows Security Update CD Microsoft put out in February. You'll also get a load of Critical Updates, Media Player 9 and some added security features. It would be a good thing to order if you have slow (or no) connection to the Internet. Microso...
by endmilled
Sat May 15, 2004 5:47 pm
Forum: General
Topic: Soundcards! What do they do these days?!
Replies: 5
Views: 3991

Here’s what I know… (Another non-expert here) The Live series of Sound Blaster’s were their high-end 16-bit cards that use the EMU10K1 Digital Signal Processor. The Audigy series uses a newer 24-bit processor. All I know about them is that Audigy cards sound great. I’ve used a couple Live cards over...
by endmilled
Fri Nov 21, 2003 8:39 pm
Forum: Hardware / Tech Corner
Topic: Can't get my CPU to run at its rated speed...
Replies: 27
Views: 16062

I just had a thought. This speed problem might be the same I’m having with one of my newer computers. This particular system consists of an Aopen AX4B-533 Tube Motherboard. It’s a Pentium IV motherboard :shock: (oh my I just used the “P” word!). Yeah I know… I got a good deal. :roll: When this board...
by endmilled
Mon Sep 22, 2003 7:42 pm
Forum: Hardware / Tech Corner
Topic: Help for messed up textures on GF2 MX400
Replies: 3
Views: 3222

I always had graphics problems with my Geforce2 MX400 and the Midtown Madness games. Installing the patches from Microsoft always cleaned up the goofy video and stability problem. With the Geforce2 MX 400, my old K6 III+ system ran those games just great.
by endmilled
Tue Aug 19, 2003 2:10 am
Forum: Hardware / Tech Corner
Topic: One of my K6 III+ 550Mhz on eBay. Did I really say that?
Replies: 8
Views: 4961

Oh, that was me who left that last message. I must have been sleeping when I signed in. :roll:
by endmilled
Wed Aug 13, 2003 4:33 pm
Forum: Hardware / Tech Corner
Topic: One of my K6 III+ 550Mhz on eBay. Did I really say that?
Replies: 8
Views: 4961

I don’t think it would be best to end the auction early. Those eBay users tend to send nasty emails when an auction they’re interested in suddenly ends :evil: . I was thinking of doing a “buy it now” but changed my mind. As for thinking of a reasonable price if I would end it early, I don’t think th...
by endmilled
Mon Aug 11, 2003 9:12 pm
Forum: Hardware / Tech Corner
Topic: One of my K6 III+ 550Mhz on eBay. Did I really say that?
Replies: 8
Views: 4961

One of my K6 III+ 550Mhz on eBay. Did I really say that?

I don’t really know if coming here to hock my stuff right, but I’ve seen many other people do it so here goes! (I feel so dirty) :roll: I’m parting out one of beloved K6 III+ Systems that includes a 550Mhz Chip. I posted it on eBay hoping to get a few bucks for it. If anyone is interested, take a lo...
by endmilled
Wed Aug 06, 2003 5:50 pm
Forum: Hardware / Tech Corner
Topic: Can't get my CPU to run at its rated speed...
Replies: 27
Views: 16062

Well, here’s what I would try. If you still have that Voodoo PCI card, see if the system will get stable running with that card. If your having a CPU heat related problem and you think the Geforce 4 is adding to the problem, getting it out of there might help find if it’s the cause. Check your BIOS ...
by endmilled
Tue Aug 05, 2003 2:57 am
Forum: General
Topic: 7500
Replies: 3
Views: 3518

:o I went to the SETI web site and found two certificates waiting for me! I also got a look at all the other people who signed up the same day I did back in February 28th 2000. Oh, and I'm in 424736th place!
by endmilled
Mon Aug 04, 2003 1:57 am
Forum: General
Topic: 7500
Replies: 3
Views: 3518

:mrgreen: I don’t want to sound ignorant or anything… But what are these SETI certificates I always hear so much about? 0]
by endmilled
Fri Aug 01, 2003 8:52 am
Forum: General
Topic: Seti membership up to 18 now
Replies: 476
Views: 163069

:twisted: WhooHoo! I just finished my 300th unit!!! Do I get a cake or something? Okay, maybe it's not that big a deal. :bricks
by endmilled
Wed Jul 30, 2003 6:35 pm
Forum: Hardware / Tech Corner
Topic: Can't get my CPU to run at its rated speed...
Replies: 27
Views: 16062

my similar problem

I don’t know if I’m a qualified computer techie but I’ll give it a shot. I had a similar problem with a FIC PA-2013 and a 350mhz K6 III a few years ago. I was also using Windows 98SE at that time. The system would only occasionally crash when I was using a Voodoo 3. When I upgraded to a K6 III+ chip...