Search found 1755 matches

by Jim
Tue Aug 13, 2013 6:41 pm
Forum: Hardware / Tech Corner
Topic: FIC VA-503+ IDE noise problem
Replies: 8
Views: 4213

Re: FIC VA-503+ IDE noise problem

It was my experience when working with this type of mobo, (FIC VA-503+) that this type of board requires VERY high quality RAM in order to function properly. Not sure what is causing your problem, but you could try using top quality RAM in it if you have any, and see if that solves your problems.
by Jim
Tue Aug 13, 2013 6:32 pm
Forum: Hardware / Tech Corner
Topic: My GA-5SMM cannot seem to handle more than 512 MB . . .
Replies: 7
Views: 4306

Re: My GA-5SMM cannot seem to handle more than 512 MB . . .

What kind of RAM are you using in it ? I used to have trouble with Micron RAM, but Hynix and Apacer worked fine. Also would recommend a faster processor. K6-3+ type ideally.
by Jim
Wed Jul 17, 2013 9:23 pm
Forum: Hardware / Tech Corner
Topic: Strange behaviors of my k6 3+ 450acz
Replies: 10
Views: 5241

Re: Strange behaviors of my k6 3+ 450acz

Well, my AT cases have EVERYTHING except the CDROMS "Clipin", and by the way, one other thing worth checking, is does your mobo have any
"Bulging Capacitors" ? i.e. rounded at the top. If so that might be the problem. Cause "Bulging Caps" are shot caps.
by Jim
Wed Jul 17, 2013 8:55 pm
Forum: Hardware / Tech Corner
Topic: Strange behaviors of my k6 3+ 450acz
Replies: 10
Views: 5241

Re: Strange behaviors of my k6 3+ 450acz

I use AT Cases. Have 4 of them. Not using all of them right now, and I also have 2 unused, (Bought new), 300 Watt AT power supplys I am not using; - where do you live ?
by Jim
Wed Jul 17, 2013 6:31 pm
Forum: Hardware / Tech Corner
Topic: Strange behaviors of my k6 3+ 450acz
Replies: 10
Views: 5241

Re: Strange behaviors of my k6 3+ 450acz

I'd try putting in another power supply. Could be that your power supply is no longer putting out the set voltage.
by Jim
Thu Jun 13, 2013 5:53 pm
Forum: Hardware / Tech Corner
Topic: GA5-AX + Promise TX2 + 9800 pro AIW problem...
Replies: 10
Views: 6052

Re: GA5-AX + Promise TX2 + 9800 pro AIW problem...

Well if you want me to send you a copy of WPCredit, and WPCrSet, I need an email address to send them too.
by Jim
Thu Jun 13, 2013 5:44 am
Forum: Hardware / Tech Corner
Topic: GA5-AX + Promise TX2 + 9800 pro AIW problem...
Replies: 10
Views: 6052

Re: GA5-AX + Promise TX2 + 9800 pro AIW problem...

I can email you a copy of WPCredit, but I don't have PCR files for that Motherboard, unless the PCR files for tha ASUS P5A would work -- I think they use the same chipset, but I am no expert on these things.
by Jim
Wed Jun 12, 2013 4:06 pm
Forum: Hardware / Tech Corner
Topic: GA5-AX + Promise TX2 + 9800 pro AIW problem...
Replies: 10
Views: 6052

Re: GA5-AX + Promise TX2 + 9800 pro AIW problem...

You could probably use WPCredit to enable interleaving, if you have the right PCR files. Apart from that there is "Tweak Bios" and you could also check to see if your bios settings have an interleaving setting. The problem Re the 9800 AIW if I understand it correctly, is that Super 7 boards only sup...
by Jim
Tue Jun 11, 2013 4:53 pm
Forum: Hardware / Tech Corner
Topic: GA5-AX + Promise TX2 + 9800 pro AIW problem...
Replies: 10
Views: 6052

Re: GA5-AX + Promise TX2 + 9800 pro AIW problem...

You could try a search here for posts on this subject, But I am not sure that the 9800 AIW card will work in some circumstances. I have used a 9000 AIW successfully, and 8500 s are supposed to work but I am not sure about the 9800. Well I did a search, and came up with several posts of possible inte...
by Jim
Sun Jun 09, 2013 9:53 am
Forum: Hardware / Tech Corner
Topic: Attention Don Pedro
Replies: 4
Views: 4534

Re: Attention Don Pedro

Thankyou very much Don Pedro !!
by Jim
Sat Jun 08, 2013 8:43 pm
Forum: Hardware / Tech Corner
Topic: Attention Don Pedro
Replies: 4
Views: 4534

Re: Attention Don Pedro

Well apparantly he has the name of his card wrong, if I understand him correctly he is using a video card, not on board graphics. What happened is he updated the driver for the card, and it stopped working thereafter. You know how it is with that, too new a driver for an older card, and the card sto...
by Jim
Sat Jun 08, 2013 1:35 pm
Forum: Hardware / Tech Corner
Topic: Attention Don Pedro
Replies: 4
Views: 4534

Attention Don Pedro

Don Pedro you are the expert on this, so help please. There is someone with an "NVidia NForce 520/560 32 bit" video card who updated their driver for that card with a download from the NVidia site, and now his card doesn't work properly. I know that the newer drivers don't always work with older car...
by Jim
Mon May 20, 2013 7:39 am
Forum: Hardware / Tech Corner
Topic: Superpuppy 2 is still working
Replies: 14
Views: 12773

Re: Superpuppy 2 is still working

Don Pedro, I downloaded "Avast 4.8" from this site : http://www.filehippo.com/download_avast_antivirus/6635/ and yes you can still get updates for it. There is both a free version, (which I used), and a more features "Paid For Version" available. Other available Antivirus programs that are supposed ...
by Jim
Sun May 19, 2013 1:40 pm
Forum: Hardware / Tech Corner
Topic: Superpuppy 2 is still working
Replies: 14
Views: 12773

Re: Superpuppy 2 is still working

Thankyou very MUCH Don Pedro !! Will; try that as soon as Norton Disk Doctor is finished running. Well I downloaded a bunch of them, and then I downloaded and installed Avast 4.8 Antivirus, which does work with Win98-SE. Its running now; and when it is finished I'll try installing the USB driver. Di...
by Jim
Sun May 19, 2013 9:12 am
Forum: Hardware / Tech Corner
Topic: Superpuppy 2 is still working
Replies: 14
Views: 12773

Re: Superpuppy 2 is still working

It is the only external USB deice that I use on SP2. The machine has a four port USB thingy installed in one of the back case slots, and device manager shows the ports as being working OK, but if I plug a flash stick into one of them, then the flash stick shows up in device manager as not having a d...