Server error message

Post your thoughts and suggestions about any part of the site.
User avatar
Nohr
Nohrmal
Posts: 734
Joined: Sat Jun 02, 2001 8:26 pm
Location: Nacogdoches, TX
Contact:

Post by Nohr » Sun Feb 11, 2007 5:08 am

My webhost has offered to move K6Plus to their newest server and I've accepted. There will be a small amount of downtime during the move but hopefully it will resolve the issues we've been having.

Jim
K6'er Elite
Posts: 1745
Joined: Wed Jan 21, 2004 7:10 pm
Location: Toronto

Post by Jim » Sun Feb 11, 2007 9:00 pm

When will that be?
Superpuppy 3
K6-3+ 450 ACZ (6x100)
DFI K6BV3+/66 Rev B2 (2 Meg) w/ 2x28mm Chipset Fans
2x256 Meg PC 133 Hynix SDRAM
1x 20G Maxtor (7200)
2x 80G Maxtor (7200) Ducted w/ 2x486 Fans Mount
52/24/52/16 LG CDR/RW/DVD
8/4/3/12/24/16/32 LG Super Multi
ATI 9000 aiw Radeon AGP
SB Audigy 1 MP3 Sound
CMD 649 IDE Controller
NEC USB 2 Card

User avatar
Nohr
Nohrmal
Posts: 734
Joined: Sat Jun 02, 2001 8:26 pm
Location: Nacogdoches, TX
Contact:

Post by Nohr » Mon Feb 12, 2007 12:03 am

I don't know yet. I'll let you guys know when I do.

User avatar
Nohr
Nohrmal
Posts: 734
Joined: Sat Jun 02, 2001 8:26 pm
Location: Nacogdoches, TX
Contact:

Downtime

Post by Nohr » Mon Feb 12, 2007 4:08 pm

Looks like the server change will be happening sometime within the next several hours. I can't be any more specific than that.

Jim
K6'er Elite
Posts: 1745
Joined: Wed Jan 21, 2004 7:10 pm
Location: Toronto

RE: Downtime

Post by Jim » Tue Feb 13, 2007 5:04 pm

6:10 PM Toronto Time Feb 13 / 07 Still getting the error message. Either they haven't changed servers yet, or that didn't fix it.
Superpuppy 3
K6-3+ 450 ACZ (6x100)
DFI K6BV3+/66 Rev B2 (2 Meg) w/ 2x28mm Chipset Fans
2x256 Meg PC 133 Hynix SDRAM
1x 20G Maxtor (7200)
2x 80G Maxtor (7200) Ducted w/ 2x486 Fans Mount
52/24/52/16 LG CDR/RW/DVD
8/4/3/12/24/16/32 LG Super Multi
ATI 9000 aiw Radeon AGP
SB Audigy 1 MP3 Sound
CMD 649 IDE Controller
NEC USB 2 Card

User avatar
Nohr
Nohrmal
Posts: 734
Joined: Sat Jun 02, 2001 8:26 pm
Location: Nacogdoches, TX
Contact:

Post by Nohr » Wed Feb 14, 2007 3:55 am

Apparently the server move hasn't happened yet.

User avatar
Nohr
Nohrmal
Posts: 734
Joined: Sat Jun 02, 2001 8:26 pm
Location: Nacogdoches, TX
Contact:

Post by Nohr » Mon Feb 26, 2007 12:54 am

After some delay the server move has happened. If anyone experiences more 500 errors after now please let me know.

Post Reply