P5A-B rev1.05

Discussion relating to Socket 7 hardware.
Post Reply
risurisu
Newbie K6'er
Posts: 1
Joined: Tue Jun 20, 2017 7:31 pm

P5A-B rev1.05

Post by risurisu » Thu Jun 22, 2017 4:34 am

I succeeded using a K6-III+ 550 overclocked to 600 MHz in a 1.05 revision of this board.
(Aladdin V revision G chips) not runnig slow
WB/WT# pulled to VCC.

User avatar
Stedman5040
Veteran K6'er
Posts: 271
Joined: Mon Sep 05, 2005 4:22 pm

Re: P5A-B rev1.05

Post by Stedman5040 » Tue Jul 25, 2017 7:51 am

Hi,
Interesting. Can you give more details as to what configuration you have used and bios used etc. Did you carry out any board mods?
I have a P5A with both the 1.06 and 1.05 and 1.04 revisions. Only the 1.04 with the defective tagram works well with a K6+ cpu.


Stedman

User avatar
Stedman5040
Veteran K6'er
Posts: 271
Joined: Mon Sep 05, 2005 4:22 pm

Re: P5A-B rev1.05

Post by Stedman5040 » Wed Nov 29, 2017 3:33 am

Go to vogons topic "K6-2/3+ Success on Asus P5A 1.06 - simple mod" to see the full explanation as to what is required to get your P5A or P5A-B working with a K6 plus cpu with the G rev chipset.

Great news.

DonPedro
K6'er Elite
Posts: 573
Joined: Wed Jul 27, 2005 2:11 pm

Re: P5A-B rev1.05

Post by DonPedro » Sun Dec 03, 2017 11:14 am

Thank you steadman for the link!

DonPedro
K6'er Elite
Posts: 573
Joined: Wed Jul 27, 2005 2:11 pm

Re: P5A-B rev1.05

Post by DonPedro » Sun Dec 03, 2017 11:36 am

Stedman, please also report back here with benchmark data comparing 1.04 / 1.05/6 mainboards once you applied the mod.
Thanks!

User avatar
Stedman5040
Veteran K6'er
Posts: 271
Joined: Mon Sep 05, 2005 4:22 pm

Re: P5A-B rev1.05

Post by Stedman5040 » Tue Dec 12, 2017 5:10 am

Hi Peter,

Managed to get a K6 2+ 550 fired up in the 1.06 board with the modification. Had to use 2.1v which is kind of strange as 2.0v is sufficient on the 1.04 board for this cpu.

Anyway things are not completely right as yet. Using the setup defaults for the BIOS I tried to see what the chip can do in this board using Everest memory benchmarks. So before I start I can say that the speed of operation seems to be OK with no major hold ups.

So using setup defaults, and the cpu set up using CTU and no wpcredit tweaks I get for the cpu at 550Mhz and 100fsb

MR/MW/ML 311/112/227

With applied wpcredit tweaks I have used before on the 1.04 board I get

MR/MW/ML 336/119/220

So some improvement, but way off what is achievable with the 1.04 board. Need to look into this a lot further using normal K6 III etc. By the way I have 2x 1.06 rev boards. I do not have the 1.05 board. At least this means I can look at the normal K6 III operation with and without the mod applied.

Stedman

DonPedro
K6'er Elite
Posts: 573
Joined: Wed Jul 27, 2005 2:11 pm

Re: P5A-B rev1.05

Post by DonPedro » Tue Dec 12, 2017 11:36 am

So you did start with Bios settings "default" and also continued with default values?
If so this might be the reason for not reaching the expected benchmark numbers ...

Thank you for reporting! :)

Post Reply