Board used to work with K6+ Now won't...

Discussion relating to Socket 7 hardware.
Post Reply
Newbie K6'er
Posts: 4
Joined: Mon Dec 22, 2003 10:53 am

Board used to work with K6+ Now won't...

Post by bongbong » Mon Dec 22, 2003 11:03 am

There was this board I worked on a few months ago that worked well with a k6+Cpu but a few days ago it wont boot. I took out the +cpu and tried it on another board where it worked. Put it back on the old board but the board refuses to boot or recognize the cpu. Tried a plain k62 no plus and it booted immediately :?

The bios is kind of old and it doesnt even count the mgehertz speed properly with 400 mhtz as the highest it would count even though the board has multipliers up to 5.5 and a 100 mhtz front side bus speed.

it also didnt like ctu or any windows program to change the multiplier or write allocation parameters from within windows though it would work with uart's dos k6 utilities.

So I set that in the auto exec bat.

Still why wont it work with the k6+ now even if I didnt change any settings?
It now only wants to work with the plain k62.
Any ideas?
Updating the bios isn't an option as the maker of this board Redfox have the wrong bioses on it's website and they seem to have made at least 5 revisions of this board with 512 kilobyte,1mb and 2mb bios versions. Tried flashing with another redfox board sam model which killed that board immediately.
So I wont take a chance with this one.
What could have changed it's behavior?

Thanks and Merry Christmas!

Post Reply