mvp3 mobo and the vlatency program.

Discussion relating to Socket 7 hardware.
Post Reply
davexnet
Newbie K6'er
Posts: 9
Joined: Wed Apr 30, 2008 9:27 am

mvp3 mobo and the vlatency program.

Post by davexnet » Fri Oct 31, 2008 2:16 pm

Hello
I've a dual boot system (win2k and win98) on a Epox mvp3gm
running a k6-3+ @ 500Mhz.

If I don't install George Breeses Vlatency program, both systems
freeze after 10 - 15 minutes of desktop activity. Installing
the program alleviates the problem completely.

In Georges write-up for the program, he describes a parameter
"GuaranteedCPUTime" and he says that "A value of zero can cause the motherboard to freeze, or cause RAID disk activity to use up to 100% of CPU time". He also says "Most old BIOSes have a default value of twelve, and new BIOSes have a default of eight"

My question is, since there is no such setting in my BIOS, where is the value stored? Is it something I can see using WPCREDIT ?
Thanks for any info.

Jim
K6'er Elite
Posts: 1745
Joined: Wed Jan 21, 2004 7:10 pm
Location: Toronto

RE: mvp3 mobo and the vlatency program.

Post by Jim » Fri Oct 31, 2008 6:22 pm

Not sure off the top of my head. I did find in WPCredit a "Latency" setting of which the PCR file said "Higher is Better but proceed with caution." It is I suppose something that you could try. I mean try WPCredit and see what settings there are in there. There are an awfull lot of them, and a lot of them were over my head. To get some idea of what is in there you could take a look at my post "WPCredit as applied to a DFI K6BV3+/66" in the software and tweaking section. I did not include all that WPCredit offers access to, however, cause a lot of it I did not understand.
Superpuppy 3
K6-3+ 450 ACZ (6x100)
DFI K6BV3+/66 Rev B2 (2 Meg) w/ 2x28mm Chipset Fans
2x256 Meg PC 133 Hynix SDRAM
1x 20G Maxtor (7200)
2x 80G Maxtor (7200) Ducted w/ 2x486 Fans Mount
52/24/52/16 LG CDR/RW/DVD
8/4/3/12/24/16/32 LG Super Multi
ATI 9000 aiw Radeon AGP
SB Audigy 1 MP3 Sound
CMD 649 IDE Controller
NEC USB 2 Card

davexnet
Newbie K6'er
Posts: 9
Joined: Wed Apr 30, 2008 9:27 am

Post by davexnet » Sat Nov 01, 2008 3:48 pm

Could be so, something to do with offset x'0d' and offset x'75'.
In the PCR, 0d says "higher is better proceed with caution" and '75'
bit 5 says "latency timer (read only) reads x'0d' bits 2:1"

With vlatency at default settings my values were 0d=0, 75=8f.
After setting "guaranteedCPUTime=5", it changed to
0d=0, 75=AF.

I'll play with it a little more, perhaps set the guaranteedCPUTime a little
higher, but so far, I still don't see where the actual value is stored.

viapfd.sys is installed - I know this also sets values into the chipset.
I checked the device manager and it's startup type is disabled.
Perhaps I should uninstall it to be safe.

Post Reply