Need help removing itunes from XP

Discussion about systems that do not use the K6-x processors.
Post Reply
User avatar
KHPower
Junior K6'er
Posts: 46
Joined: Thu Oct 25, 2007 6:19 am

Need help removing itunes from XP

Post by KHPower » Fri Dec 07, 2007 5:17 pm

In another thread I wanted to reformat my XP pro system and this is half the reason why.

I tried uninstalling itunes and it tells me "invalid drive F:\" well I no longer have a drive labled F and I even tried installing a newer version and it still says the same as above. I then installed some more advanced uninstall programs and they sadly do not work.

How can I forcefully uninstall itunes so I can put a fresh copy onto my machine?

Jim
K6'er Elite
Posts: 1745
Joined: Wed Jan 21, 2004 7:10 pm
Location: Toronto

RE: Need help removing itunes from XP

Post by Jim » Fri Dec 07, 2007 9:18 pm

Other people may have better ways; but one way would be with a registry repair program like "Registry First Aid". It would identify all the unused, (No files connected to them), registry entries and you could use it to delete them. Kinda tedious though.
Superpuppy 3
K6-3+ 450 ACZ (6x100)
DFI K6BV3+/66 Rev B2 (2 Meg) w/ 2x28mm Chipset Fans
2x256 Meg PC 133 Hynix SDRAM
1x 20G Maxtor (7200)
2x 80G Maxtor (7200) Ducted w/ 2x486 Fans Mount
52/24/52/16 LG CDR/RW/DVD
8/4/3/12/24/16/32 LG Super Multi
ATI 9000 aiw Radeon AGP
SB Audigy 1 MP3 Sound
CMD 649 IDE Controller
NEC USB 2 Card

User avatar
KHPower
Junior K6'er
Posts: 46
Joined: Thu Oct 25, 2007 6:19 am

Post by KHPower » Sat Dec 08, 2007 8:18 am

I used a couple of registry cleaners and although I cleaned up some stuff i still have a problem with itunes.
When I try to install itunes it first tries to install in drive F(which I dont have) so I tried installing into C and still the problem persists.

I then changed the drive letter of a flash card to F and tried to install on thatand yet again , no luck.

I then get the error:
C:\windows\installer\itunes.msi

I am not sure :?

Jim
K6'er Elite
Posts: 1745
Joined: Wed Jan 21, 2004 7:10 pm
Location: Toronto

Post by Jim » Sat Dec 08, 2007 8:35 am

It sounds like something similar to what I have encountered in past. See post "Oddball problem" in software and tweaking section.

Unless you are really determined to have "I Tunes", this sounds like software you are better off without. The reason I say this, is I also have software that I like that causes very serious problems.

The software in question is an item from "Broderbund". Broderbund has the nasty habit of selling software that comes 3/4 disabled, and stays that way until you "register" it with them, at which time they give you a key to unlock the disabled features. Problem is some of their stuff stays sitting on the shelves in stores long after they have shut down their "Registration Programs". So you wind up stuck with software that doesn't work, until you hack it.

And therein lies the catch, and similarity to what you are going through. When you hack Broderbunds software to get it working, it works until for any reason you have to uninstall it; at which point it will no longer work when reinstalled. This is because Broderbund likes to stick something on the boot track of your HDD to indicate illegal usage; and the only way I have been able to get a reinstalled version working, is by LOW LEVEL FORMATTING my HDD, (to get rid of whatever crap they put there), and reinstalling my entire system.

It sounds like "I Tunes" is also sticking something on your boot track. The catch about LOW LEVEL FORMATTING is XP also sticks something on your boot track; and it checks for that something each time you go to activate XP. If that something is not there, MS counts it as a fresh install on a different machine, (illegal), and they only let you do that a few times before they cut off your activation privileges.

I have boot track utilities, which I downloaded, but I have not used them yet. That might be one way around this mess.
Superpuppy 3
K6-3+ 450 ACZ (6x100)
DFI K6BV3+/66 Rev B2 (2 Meg) w/ 2x28mm Chipset Fans
2x256 Meg PC 133 Hynix SDRAM
1x 20G Maxtor (7200)
2x 80G Maxtor (7200) Ducted w/ 2x486 Fans Mount
52/24/52/16 LG CDR/RW/DVD
8/4/3/12/24/16/32 LG Super Multi
ATI 9000 aiw Radeon AGP
SB Audigy 1 MP3 Sound
CMD 649 IDE Controller
NEC USB 2 Card

User avatar
KHPower
Junior K6'er
Posts: 46
Joined: Thu Oct 25, 2007 6:19 am

Post by KHPower » Sat Dec 15, 2007 5:23 pm

I finally got the itunes problem fixed. All I did was install Windows installer cleanup utility . Then I installed and I am good to go

Jim
K6'er Elite
Posts: 1745
Joined: Wed Jan 21, 2004 7:10 pm
Location: Toronto

Post by Jim » Tue Dec 18, 2007 6:49 pm

Good, glad you got lucky like that.
Superpuppy 3
K6-3+ 450 ACZ (6x100)
DFI K6BV3+/66 Rev B2 (2 Meg) w/ 2x28mm Chipset Fans
2x256 Meg PC 133 Hynix SDRAM
1x 20G Maxtor (7200)
2x 80G Maxtor (7200) Ducted w/ 2x486 Fans Mount
52/24/52/16 LG CDR/RW/DVD
8/4/3/12/24/16/32 LG Super Multi
ATI 9000 aiw Radeon AGP
SB Audigy 1 MP3 Sound
CMD 649 IDE Controller
NEC USB 2 Card

Post Reply