cool

Discussion about systems that do not use the K6-x processors.
Post Reply
io333
K6'er Elite
Posts: 888
Joined: Fri Jun 08, 2001 11:11 am

cool

Post by io333 » Tue Jul 31, 2001 1:13 am

as most of us can't let an old piece of hardware go to waste... what a great idea this forum is<br><br>naturally my main system's little brother is a winchip2/200@233Mhz. Nice stable little guy. I think via bought the IDT winchip fab right? & via's got some processors out there too.... maybe we could convince via to put out a last kick ass socket 7 upgrade. I'm serious. I'd pay $100 for a 1 gig socket 7 piece w/256meg onboard fullspeed cache. The winchip3 was supposed to be a socket7 piece but they did a quick rehash & made it a socket370 piece. How hard could it be to make them put it back the way it is supposed to be? <br><br>well, maybe I'm not so serious, but i wish. AMD already gave us the heave/ho... it's our last hope <p></p><i></i>

User avatar
blue
Site Admin
Posts: 1047
Joined: Mon Jun 04, 2001 2:37 pm
Location: Sacramento
Contact:

Re: cool

Post by blue » Wed Aug 01, 2001 12:37 am

amd has already done so its called an athlon, go find one and buy it<!--EZCODE EMOTICON START :b --><img src=http://www.ezboard.com/intl/aenglish/im ... tongue.gif ALT=":b"><!--EZCODE EMOTICON END--> <br> <p></p><i></i>
p3 1ghz laptop
geforce2 go
256mb ram

io333
K6'er Elite
Posts: 888
Joined: Fri Jun 08, 2001 11:11 am

Re: cool

Post by io333 » Sun Feb 10, 2002 9:06 pm

so true. sheesh. you suck <p></p><i></i>

Mr Toastz
K6'er Elite
Posts: 901
Joined: Mon Jun 04, 2001 11:41 am

Too bad too, these K6-III's rock

Post by Mr Toastz » Sun Feb 10, 2002 10:03 pm

They run and run and run and don't burn up in four seconds. Most of the people I know that fried theirs removed the cap first; us peoples who were content with lower speeds are still plugging away <!--EZCODE EMOTICON START :) --><img src=http://www.ezboard.com/intl/aenglish/im ... /smile.gif ALT=":)"><!--EZCODE EMOTICON END--> <p></p><i></i>

io333
K6'er Elite
Posts: 888
Joined: Fri Jun 08, 2001 11:11 am

Re: Too bad too, these K6-III's rock

Post by io333 » Mon Feb 11, 2002 7:41 pm

wow. that's how i fried my first too! took off the cap & blammo! <p></p><i></i>

Post Reply