Page 1 of 1

Web Cam Problem

Posted: Wed Oct 04, 2006 5:27 pm
by Jim
Couple of weeks ago I had a system crash caused by trying to tweak Superpuppy 5 w/ WP Credit. That is a no no because this machine has the defective processor in it. It runs ok as long as I don't stress it too much; but that is a definite limit.

In any case the crash left me unable to access windoze and I had to wipe my "C" drive and reload windoze. Did that, then rather than reloading all of the multitude of programs that are on the machine, I ran a restore from backup. The backup did not include my Webcam software so I installed it separately.

Now whenever I go to use the webcam, I get "This program has performed an illegal operation and will close". The "Details" button gives what is to me a bunch of meaningless registry dump info, and the statement that there has been an invalid page fault in the "Webcam.exe" module.

I have uninstalled the software and reinstalled it a few times now with identical results. Anyone know what is causing this; and how to fix it short of reloading everything from scratch?

Posted: Wed Oct 04, 2006 10:14 pm
by Uranium235
Sounds like an IRQ or memory resource conflict. How is the webcam attached to the machine? USB?

Posted: Thu Oct 05, 2006 6:08 am
by Jim
Yes. USB 2 Card actually. Thing is it worked fine before the crash; but my CD burner did not. The CD burner is a new one that came w/ Roxio software that is not compatable w/ 98. So I had tried to use another disk w/ an older version of Nero that I have never had problems w/ before, but lo and behold it asks me for a serial number, which I ann't got and never needed w/ my older CD burners. (i.e. the ones without DVD Burners).

So the upshot is this time I used another newer version of Nero that came w/ a serial number on the cover, and now I wind up w/ this problem.

Posted: Fri Oct 06, 2006 6:52 am
by KachiWachi
Which webcam make/model/software version do you have?

Posted: Fri Oct 06, 2006 8:29 pm
by Jim
Camera is a "Lebeca". Doesn't seem to have a model number or name. Software (and name on camera) is from "Panwest". I have already formatted my "C" drive and started reloading from scratch in an effort to get it working again. Still have my backup but think it contains the problem cause I tried that already unsuccessfully.

Posted: Sat Oct 07, 2006 8:02 am
by Jim
Well I got the stupid blankety blank WebCam working by wiping my "C" drive and starting over; - now all I have to do is reinstall the other 400 or so programs that are on this machine and get them all set up again. --- I HATE Windopes. Why ? They could have made their error messages meaningful and given instructions for how to solve problems; but of course there is no money in that. So instead you get cryptic gobbledegook that only their $upport people know the meaning of; until of course your O$ gets old; at which time even they don't know what it means anymore. --- Sigh. Oh well at least when I get this thing all setup again I will have a backup that was created on it, for it; - instead of the one I had cobbled together from the 98 installs on SP2 and SP3.

Posted: Mon Oct 16, 2006 3:01 pm
by KachiWachi
The ipanwest website ( ) lists four camera models...Web, Messenger, Pro, and the Pro ¥±.

Which one do you have (there are photos on the site)...and did you get the latest driver/software for it?

Posted: Mon Oct 16, 2006 5:32 pm
by Jim
I Have the Web, (El Cheapo) version. As for software, just what came w/ it. Anyway it is working again, cause I did a complete reinstall of everything.

Posted: Tue Oct 17, 2006 5:34 am
by KachiWachi

Sometimes a full wipe and reload is necessary...for whatever reasons that it is.